重要なお知らせ

【重要】弊社メールサービス TLS1.0/1.1無効化のお知らせ(5/17)

2023年3月17日

2023年3月17日

(更新)2023年5月17日

 

 

弊社メールサービス

ご利用のお客様各位

 

【重要】弊社メールサービス TLS1.0/1.1無効化のお知らせ

 

平素より弊社のメールサービスをご利用頂きまして誠に有難う御座います。

セキュリティの観点から2023年5月17日より弊社メールサービスにおけるTLSプロトコルバージョン1.0及び1.1の無効化を実施しております。

お客様におかれましては、TLS1.2に対応していないメールソフト等のソフトウェアをご利用の際には下記を参考頂き、ソフトウェアの更新等を実施頂くよう宜しくお願い致します。

 

○対象

弊社メールサービス

 

○内容

弊社メールシステム側でのTLSプロトコルバージョン1.0および1.1の無効化の実施

 

○理由

TLSプロトコルバージョン1.0および1.1においては、現在脆弱性が確認されているため、データの安全性、セキュアなサービス環境を維持するため、TLSプロトコルバージョン1.0および1.1の無効化を実施致します。

 

○お客様側でのご対応

メールソフトを最新の状態にし、TLS1.2での接続をお願い致します。

※メールソフトが最新の状態であれば基本的にお客様側での対応は不要です。ただし、メールソフトがTLS1.2に対応していない場合、メールの送受信ができなくなります。TLS1.2に対応していない場合、新しいバージョンのOutlook(2016以降)やThunderbird(最新版)といったメールソフトをご利用していただく必要が御座います。

——————————————————————————————————————————————–

●推奨OS
・Windows10以降
・macOS Sierra 10.12以降
●推奨メールソフト
・Outlook2016以降
・Thunderbird 最新版
・macOS メール10以降

●メール設定方法

メールアカウントセットアップガイド

※Outlook2013はMicrosoft社のサポートが2023年4月11日に終了のため、ご利用はお控えください。

——————————————————————————————————————————————–

○メールソフトのバージョン確認方法

・Outlook(2013以降

1.Outlookを開いた状態で左上の「ファイル」タブを選択します。

 

2.画面左下の「Officeアカウント」を選択します。

 

3.「Outlookのバージョン情報」を選択します。

 

4.画面上に表示される「Microsoft® Outlook® ****」の表示が「Microsoft® Outlook®2016」以降もしくは、「Microsoft® Outlook®for Microsoft 365」であればお客様側作業は不要です。

 

「Outlook2010」以前はバージョンの確認方法が異なるため、詳しくは下記の総務省ホームページよりご確認ください。

総務省「Outlookバージョン確認方法」(Outlook2007~2016のバージョン確認方法記載)

https://plugin.antispam.soumu.go.jp/pdf/check_ol.pdf

※「Outlook2010」以前はMicrosoft社のサポート終了(「Outlook2013」は2023年4月11日サポート終了)のため、利用は推奨致しません。Outlook2016以降に更新、もしくはThunderbird最新版のご利用をお願い致します。

 

・Thunderbird

1.Thunderbirdを起動し、画面右上の「横3本線(メニューボタン)」(バージョンによっては「ヘルプ」)を選択します。

 

2.「ヘルプ」を選択し、「トラブルシューティング情報」を選択します。

 

3.「アプリケーション基本情報」内に記載されている「バージョン」が「91.13.1」以降であればお客様側作業は不要です。

※「91.13.0」以前であれば、サポート終了されているため、利用は推奨致しません。

詳しくは下記リンク先を参照してください。

https://support.mozilla.org/ja/kb/find-what-version-thunderbird-you-are-using

———————————————————————————————————————————————

〇弊社Webメールをご利用のお客様

弊社Webメールをご利用のお客様は下記ブラウザのバージョンではWebメールをご利用頂けない場合が御座いますので最新版に更新をお願い致します。

※Internet Explorerはマイクロソフトサポート終了環境のため動作保証されません。セキュリティーリスクが高いため、ご利用はお控えください。

非対応ブラウザ

● Internet Explorer 10 以前

● Google Chrome 29 以前

● Firefox 26 以前

● Safari 6 以前

※Microsoft Edgeは非対応バージョンなし。

非対応OS

● Windows 8.1以前

● Mac OS X 10.8以前

各ブラウザの更新方法

Google Chromeの更新方法

Firefoxの更新方法

Safariの更新方法

最新のお知らせ

お知らせ一覧

お電話でのお申込み、お問い合わせ

0957-22-1193

受付時間:
9:00~17:00

Webでのお申し込み、お問い合わせ

かんたんお申込み

お問い合わせ